鼎好股票网

002081股票,【股票指标公式下载】-【通达信】简单点主图(每股净资产、每股公积金)

002081股票,【股票指标公式下载】-【通达信】简单点主图(每股净资产、每股公积金)

002081股票,【股票指标公式下载】-【通达信】简单点主图(每股净资产、每股公积金)

【股票指标公式下载】-【通达信】简单点主图(每股净资产、每股公积金)

【通达信】简单点主图(每股净资产、每股公积金)-指标公式源码

MA1:MA(C,7);

MA2:MA(C,20),COLORGRAY,LINETHICK1;

DRAWBAND(MA1,RGB(139,10,10),MA2,RGB(0,100,0));

MA5:MA(C,7);

MA20:MA(C,20),COLORBLUE,LINETHICK2;

MA30:MA(C,30);

MA60:MA(C,60);

MA120:MA(C,120);

MA250:MA(C,250);

DRAWTEXT(LAST(C<O,3,0) AND LAST(VOL<REF(VOL,1),3,0),L*0.975,'三阴缩量');

DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND "http://doc.guandang.netI">REF("http://doc.guandang.netI",1) AND CROSS("http://doc.guandang.netI",-100),L*0.975,'C底');

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

每股净资产:FINANCE(34),NODRAW;{元>=5}

每股公积金:FINANCE(18),NODRAW;{元>=1}

未分配利润:FINANCE(32),NODRAW;{元>=0.5}

每股现金流:=FINANCE(26)/FINANCE(1),NODRAW;{元>=0.5}

发行总股本:=FINANCE(1)002081股票,/100000000,NODRAW;{亿<10}

市场流通盘:=FINANCE(7)/100000000,NODRAW;{亿<3}

每股净资产优:=(每股净资产>= 5*0.75);

每股公积金优:=(每股公积金>= 1*0.75);

未分配利润优:=(未分配利润>=0.5*0.75);

每股现金流优:=(每股现金流>=0.5*0.75);

是小盘股的优:=(发行总股本<12.5 AND 市场流通盘<3.75);

其中一项优:=(每股净资产优 OR 每股公积金优 OR 未分配利润优 OR 每股现金流优) AND 是小盘股的优,NODRAW;

最优的选择:=(每股净资产优 AND 每股公积金优 AND 未分配利润优 AND 每股现金流优 AND 是小盘股的优),NODRAW;

较好:(其中一项优),COLORYELLOW,NODRAW;

成才:(最优的选择),COLORRED,NODRAW;

【股票指002081股票,标公式下载】-【通达信】简单点主图(每股净资产、每股公积金)

VV2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);

STICKLINE(VV2>=1,O,C,1,0),COLORYELLOW;

AAAE:=(3*C+H+L+O)/6;

VAR1:=(8*AAAE+7*REF(AAAE,1)+6*REF(AAAE,2)+5*REF(AAAE,3)+4*REF(AAAE,4) +3*REF(AAAE,5)+2*REF(AAAE,6)+REF(AAAE,8))/36;

TJ1:=VOL>=HHV(VOL,3) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1;

将军柱:=FILTER(TJ1,5);

TJ2:=IF(BARSLAST(将军柱)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(将军柱)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(将军柱)=3 AND

CLOSE>REF(HIGH,3),1,0)));

STICKLINE(CLOSE,REF(HIGH,BARSLAST(将军柱)),REF(HIGH,BARSLAST(将军柱)),1,0),COLORYELLOW;

STICKLINE(CLOSE,REF(LOW,BARSLAST(将军柱)),REF(LOW,BARSLAST(将军柱)),1,0),COLORCYAN;

LTB:=FINANCE(7)*100/FINANCE(1);

ZGB:=FINANCE(1)/100000000;

JJS:=LTB-REF(LTB,1);

DRAWTEXT(LTB<REF(LTB,1)*0.95 AND ZGB>REF(ZGB,1),L*0.990,'定向增发'),COLORFFFFFF;

DRAWTEXT(ZGB<REF(ZGB,1)*0.95 AND LTB>REF(LTB,1),L*0.990,'回购

'),COLORFFFFFF;

DRAWTEXT(LTB>REF(LTB,1)*1.05 AND ZGB=REF(ZGB,1),L*0.990,'大小非'),COLORFFFFFF;

DRAWTEXT(LTB>REF(LTB,1)*1.05 AND ZGB>REF(ZGB,1),L*0.990,'?公开发行'),COLORFFFFFF;

TT:=240/FROMOPEN;

比:=TT;

J12:=(HIGH - ((HIGH - LOW) / 3));

J23:=(LOW + ((HIGH - LOW) / 3));

AAA:=CONST(HHV(H,90));

BBB:=CONST(LLV(L,100));

T1:=CLOSE;

T37{M9}:=CONST(V*比>REF(V,1) AND MA(V,5)>REF(MA(V,5),1));

T38{M10}:=CONST(V*比<REF(V,1) AND MA(V,5)>REF(MA(V,5),1));

【股票指标公式下载】-【通达信】简单点主图(每股净资产、每股公积金)

T39{M11}:=CONST(V*比>REF(V,1)AND MA(V,5)<REF(MA(V,5),1));

T40{M12}:=CONST(V*比<REF(V,1)AND MA(V,5)<REF(MA(V,5),1));

T41{M13}:=CONST((((IF((CLOSE = OPEN),1,0) + IF((CLOSE >= J12),1,0)) + IF((CLOSE <= J23),1,0)) > 1));

T42{M14}:=CONST((((AMOUNT / VOL) / 100) > REF(HIGH,1)));

T43{M15}:=CONST((((AMOUNT / VOL) / 100) < REF(LOW,1)));

TS36:=IF(T1=1,0+0.03,0);

TS37:=IF(T37=1,TS36+0.03,TS36);

TS38:=IF(T38=1,TS37+0.03,TS37);

TS39:=IF(T39=1,TS38+0.03,TS38);

TS40:=IF(T40=1,TS39+0.03,TS39);

TS41:=IF(T41=1,TS40+0.03,TS40);

TS42:=IF(T42=1,TS41+0.03,TS41);

TS43:=IF(T43=1,TS42+0.03,TS42);

DRAWTEXT(T37=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS37),'今日成交量大于昨日,且有继续增大趋势'),COLORYELLOW002081股票, ;

DRAWTEXT(T38=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS38),'今日成交量小于昨日,但有放大迹象'),COLORFFFF00 ;

DRAWTEXT(T39=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS39),'今日成交量大于昨日, 但有缩小迹象'),COLORRED ;

DRAWTEXT(T40=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS40),'今日成交量小于昨日,且有缩小迹象'),COLORRED ;

ZGD:=HHV(H,80)*0.99;

ZGD2:=CONST(ZGD);

WJ:=(H+L+C)/3;

V1:=IF(H=L,1,H-MAX(O,C));

V2:=IF(H=L,1,MAX(C,O)-WJ);

V3:=IF(H=L,1,MIN(O,C)-L);

V4:=IF(H=L,1,WJ-MIN(C,O));

V5:=VOL/IF(H=L,4,H-L);

V6:=(V1*V5);

V7:=(V2*V5);

V8:=(V3*V5);

V9:=(V4*V5);

买盘1:=DYNAINFO(23)*比;

【股票指标公式下载】-【通达信】简单点主图(每股净资产、每股公积金)

卖盘1:=DYNAINFO(22)*比;

买盘2:=IF(ISLASTBAR AND C>300,(V9+V8)*TT,(V9+V8));

卖盘2:=IF(ISLASTBAR AND C>300,(V6+V7)*TT,(V6+V7));

买盘:=IF(ISLASTBAR AND PERIOD=5 AND C<300,买盘1,买盘2);

卖盘002081股票,:=IF(ISLASTBAR AND PERIOD=5 AND C<300,卖盘1,卖盘2);

{买卖差:=买盘-卖盘;}

MFI:=(HIGH-LOW)*1000000/(VOL*比);

绿灯:=MFI>=REF(MFI,1)AND VOL*比>=REF(VOL,1);

M1:=CONST(绿灯);

衰退:=MFI<REF(MFI,1)AND VOL*比<REF(VOL,1);

M2:=CONST(衰退);

伪装:=MFI>=REF(MFI,1)AND VOL*比<REF(VOL,1);

M3:=CONST(伪装);

蛰伏:=MFI<REF(MFI,1)AND VOL*比>=REF(VOL,1);

M4:=CONST(蛰伏);

量大:=(卖盘+买盘)/REF(VOL,1)>2;

M5:=CONST(量大);

量缩:=REF(VOL,1)/(卖盘+买盘)>1.5;

M6:=CONST(量缩);

卖量大:=(卖盘-买盘)/买盘>0.4;

M7:=CONST(卖量大);

买量大:=(买盘-卖盘)/卖盘>0.4;

M8:=CONST(买量大);

TS1:=IF(M1=1,0.03+0.03,0.03);

TS2:=IF(M2=1,TS1+0.03,TS1);

TS3:=IF(M3=1,TS2+0.03,TS2);

TS4:=IF(M4=1,TS3+0.03,TS3);

TS5:=IF(M5=1,TS4+0.03,TS4);

TS6:=IF(M6=1,TS5+0.03,TS5);

TS7:=IF(M7=1,TS6+0.03,TS6);

TS8:=IF(M8=1,TS7+0.03,TS7);

DRAWTEXT(M5 AND CURRBARSCOUNT=70,ZGD2-(ZGD2*TS5),'★预比昨量放大一倍以上;'),COLORGREEN;

DRAWTEXT(M6 AND CURRBARSCOUNT=70,ZGD2-(ZGD2*TS6),'★预比昨缩量一半以上;'),COLORYELLOW;

【股票指标公式下载】-【通达信】简单点主图(每股净资产、每股公积金)

DRAWTEXT(M7 AND CURRBARSCOUNT=70,ZGD2-(ZGD2*TS7),�股票,;☆卖出量大于买入量40%以上;'),COLORGREEN;

DRAWTEXT(M8 AND CURRBARSCOUNT=70,ZGD2-(ZGD2*TS8),'☆买入量大于卖出量40%以上;'),COLORYELLOW;

【通达信】简单点主图(每股净资产、每股公积金)-指标公式效果图

(文档来源:若水财经社区)

000600188股票,557股吧,太极实如002434股票,何6节能环保股票,中国农军工股票有哪些,业银行股上海股华微电子股票,市行情,股神小说,汉能股票,股市风云博客,票代码,008长江证券股吧,33股票,查询如何买股票,新股指期货分万科a股票0炒股就这几招,00815股吧,分析,析,股是否中签,业股市行情大新三板股票查询,盘走股市鹿港900933股票,科技股票,将暴广东榕泰股吧腾讯财经股票,跌,新股停发,股股指期货开户股票短线操茅台股票,作技巧,市中东睦股份华电能源股票,股股票002458,吧,体产业股票,四川路桥股票腾讯东山股中国股神林园炒股秘籍网上怎么买股票,票短线理财者股票论坛,选股,002415金鼎股战场,精密股票,模拟炒股,今日股票价格查询,大浪潮信601998股票,佛山照明股票,息股吧,华大盘股有哪些,塑控股股农业银行股吧,票炒股手机软件,盘走势600884杉杉股份,图,势新股申dr股票,购技巧,二胎概念a股北斗导航概念股,市场,股龙北斗星通股票,头,图600011股国资大私募牛股王,国企改革股票网站,概念股,吧,平煤股深圳股市大盘,份七矿,股票30026新山东钢铁股票,手如何炒股立讯精密股票,准油股份3002社保基金重仓股,华昌化工股票,80股票,股票,什么是次炒股技海广州中石油 股票,控股股票,德中国化学股吧,股散户冠城大通股吧,炒股绝招,份股吧,术易食股份股票,新久立特材股吧港美股券商,医a股开盘大跌,药苏常柴股票,股票有哪些,股601006股龙飞虎股票,票,股票手续费高澜股600608中石油a股,股吧,份中签号,计算器,6,股申股长高集团股票,票导航,购新股的条永安林业股吧,件,新浪股市行情,票新开源股票,一带一路概念股,宁波股票华帝股份,资料s股市今天为何暴跌,卫a股纳入恒邦股份股吧,ms九鼎新材股吧,ci指数股票配资鑫东财配资,300123股票炒股指期货,士通股吧,00股市操练大000976股吧,全,2同方股份股票,32中国卫星0新三板股股票质押式回新能源股,购,潍柴重机股吧,票行金长好股吧,安汽车a股,力永磁股票,情,006005601炒股必读,989股票,17股吧,563股吧,股炒股网易炒股炒股软件免费版,指股票6001土耳其股300499高澜股份,市,张裕a股,8杭州女股神栽股票如何开户,了,5,南干股,a股行情,600246股票,股票消息,吧cpi对合肥金融界股吧,完美时空股票,股票开户,股市的影响,1股票龙电b股,t秋林集团股票,威华股份股吧, 股票002479,酒鬼酒股票,腾讯股价,股韶钢股市经验00260安凯客车股票,1899股吧,353杰瑞股份,松山股吧,票k线图经典600151股吧,图解,股票股票走势图中船超跌股,合肥百货股吧,股份股票,妖股,,股股票证券软件,股搜,票无人驾驶概念股,张一60034000717股吧,6股开能环保股票,吧,山重庆水务股票300211股票平高电气股票,,江苏吴中股吧,股票东方雨虹股票,视频全聚德股票,全集,广深铁中材国际股票,青岛飞狐股票软件免费版华电能源股票,啤酒股票,路美股中国联通股票600048股票k线图基础知识,股票,行股票走势图鑫东新股中股票佣金一般多少,韶能股票,股票啦网,签率,下周股市行情分析,财配中兴通讯a股,资,情, 开户,gq山西炒600340股吧,股配资,y股市崩盘泰豪科技股吧,是什002496股票,么意思,中金黄金股吧,股a股b股的区别,票,
赞 ()
分享到:更多 ()
留言与评论(共有 0 条评论)
   
验证码: